Page 8 of 8 FirstFirst ... 45678
Results 141 to 157 of 157

Thread: MISSING: Link to the Discussion Forums on the new site!

  1. #141
    Active Member
    Join Date
    Jun 2015
    Location
    United States
    Posts
    30

    Re: MISSING: Link to the Discussion Forums on the new site!

    Does anyone know what happened to the link where you could order Top 10 and All American patches. I have tried everything I can think of, and wasted a good hour, but still canít find the link to order them! Help! Hate the new website and Iím a techie.

  2. #142
    Moderator Rob Copeland's Avatar
    Join Date
    Jan 2002
    Location
    Fayetteville, GA
    Posts
    2,867

    Re: MISSING: Link to the Discussion Forums on the new site!

    Quote Originally Posted by FlyChoseMe View Post
    Does anyone know what happened to the link where you could order Top 10 and All American patches. I have tried everything I can think of, and wasted a good hour, but still canít find the link to order them! Help! Hate the new website and Iím a techie.
    Have you tried contacting the national office?
    The opinions expressed in the above post are mine and not those of U.S. Masters Swimming.

  3. #143
    Active Member
    Join Date
    Jun 2015
    Location
    United States
    Posts
    30

    Re: MISSING: Link to the Discussion Forums on the new site!

    Quote Originally Posted by Rob Copeland View Post
    Have you tried contacting the national office?
    I finally found it on my laptop but couldnít using an iPad. Previously it was a link just to the left of the Top 10 listings. No need to contact the national office. Just fill out a form and send it in...if you can find the link to the form...ugh!

  4. #144
    Very Active Member Chris Stevenson's Avatar
    Join Date
    Jun 2007
    Location
    Richmond, VA
    Posts
    4,164
    Blog Entries
    1217

    Re: MISSING: Link to the Discussion Forums on the new site!

    Thanks, Dawson. Yes, that's what I ended up doing. But there is no indication on the page that there is a character limit, and no visual indicator when you exceed that limit. So you write something, submit it and then get an error message that you've exceeded a limit that you were unaware existed. There is also no indicator of how many characters you actually typed, and I'm not good at eyeballing that. So I would edit it several times to try to get under the limit, and then I eventually gave up and put my email address in the box.

    I don't quite agree with the limit, but I could live with it better if it was stated up front and implemented better. For example (and I've seen this on other web pages), as you're typing when you reach the limit then additional characters are discarded or are changed to a different color. And there is a running total of characters, along with a limit stated elsewhere, to help you as you type.

    Otherwise, you have a situation (nowadays at least) where I might come to the contact page because maybe I'm irritated about the website, and then the contact page itself adds an additional irritation. Not an ideal combination.

    Quote Originally Posted by dawsonhughes View Post
    Chris - The character limit is an out-of-the-box software setting. We are looking at an adjustment and while also considering if there is a reason to keep the number of characters limited.

    As you likely saw, our e-mail and phone number are included on the contact us page. You are welcome to call or e-mail with questions that are more complex than can be explained in 256 characters.

  5. #145
    Very Active Member mmlr38's Avatar
    Join Date
    Nov 2011
    Location
    Ashland, Oregon
    Posts
    316

    Re: MISSING: Link to the Discussion Forums on the new site!

    Quote Originally Posted by FlyChoseMe View Post
    I finally found it on my laptop but couldnít using an iPad. Previously it was a link just to the left of the Top 10 listings. No need to contact the national office. Just fill out a form and send it in...if you can find the link to the form...ugh!
    Can you post the link here? I can't seem to find it either.

  6. #146
    Active Member
    Join Date
    Mar 2016
    Location
    Sarasota, FL
    Posts
    35

    Re: MISSING: Link to the Discussion Forums on the new site!

    Got it Chris - Developers are looking at removing the character limit but if that isn't possible, we'll add messaging.

    Quote Originally Posted by Chris Stevenson View Post

    I don't quite agree with the limit, but I could live with it better if it was stated up front and implemented better. For example (and I've seen this on other web pages), as you're typing when you reach the limit then additional characters are discarded or are changed to a different color. And there is a running total of characters, along with a limit stated elsewhere, to help you as you type.
    Dawson Hughes, CEO
    U.S. Masters Swimming

  7. #147
    Active Member
    Join Date
    Mar 2016
    Location
    Sarasota, FL
    Posts
    35

    Re: MISSING: Link to the Discussion Forums on the new site!

    Kathy - All USMS volunteers (i.e. members of the House of Delegates, National Committees and LMSC volunteers) were notified via e-mail that the website changes were coming in late March. We attempted to launch in late March but ended up waiting until April 2 to launch permanently.

    We made the strategic decision not to send the entire membership a notification or 'post on the website' to not overwhelm the site or our membership staff with questions upon launch. (This is standard practice with a technology change lof this size.) As you likely saw last week, we have followed up with information to volunteers in an e-mail with direction on questions that have come up regularly on the new site. Members are receiving a similar communication in waves this week.

    That said, the forums are an entirely separate platform from the new website. Other than a change in the location of the forums link on the homepage, there was no change to the forums infrastructure.

    We are only aware of a few short periods (e.g. a couple minutes) of downtime on the forums in the last few weeks, again unrelated to the new website.

    Please let me know if you have further specifics on the timing of your challenges with access, attachments or posting to the forums and if you notice the same issues moving forward.

    Also let us know if there was anything the National Office can do to facilitate the project work you mentioned.

    Thanks.


    Quote Originally Posted by Kathy Casey View Post
    Were warnings posted on the USMS website prior to the rollout of the new website? That is, were warnings posted similar to road construction signs warning of impending road and ramp (in our case page[s] and link[s]) closures, signs warning of delays and the expected time of those delays, and signs showing detours so one can still get to the desired location (in our case, desired information)? When the new website was rolled out, we were in the middle of project work on the forum and suddenly could no longer access the forum or open attachments or post attachments on the forum, making some of us panicky that we couldn't finish our work.
    Dawson Hughes, CEO
    U.S. Masters Swimming

  8. #148
    Very Active Member
    Join Date
    Feb 2002
    Posts
    108

    Re: MISSING: Link to the Discussion Forums on the new site!

    Quote Originally Posted by mmlr38 View Post
    Can you post the link here? I can't seem to find it either.
    If you go to the top 10 page (found on the bottom of the main USMS page, under Events), the link to the top 10 patches is to the left where it used to be. Here's the direct link: https://www.usms.org/content/tt_patches

  9. #149
    Very Active Member mmlr38's Avatar
    Join Date
    Nov 2011
    Location
    Ashland, Oregon
    Posts
    316

    Re: MISSING: Link to the Discussion Forums on the new site!

    Quote Originally Posted by mb windrath View Post
    If you go to the top 10 page (found on the bottom of the main USMS page, under Events), the link to the top 10 patches is to the left where it used to be. Here's the direct link: https://www.usms.org/content/tt_patches
    Thanks, Mary Beth. I had actually found the Top 10 patches, but I was looking for where one could order All-American patches. I found the form for ordering Relay All-American patches here:
    http://www.usms.org/admin/lmschb/rel...patch_form.pdf

    But couldn't find where to order individual All-American patches. To my pleasant surprise, I received my certificates and patches in the mail yesterday without ordering them! Yay!

  10. #150
    aka Elaine-iaK & Aqua Dog ElaineK's Avatar
    Join Date
    Feb 2010
    Location
    Georgia
    Posts
    4,394

    Re: MISSING: Link to the Discussion Forums on the new site!

    Congratulations, Fly Trap!
    http://ElaineiaKsTravels.wordpress.com

    ~ Believing in your dreams can be far more rewarding than living by your limitations ~Karla Peterson

  11. #151
    Very Active Member mmlr38's Avatar
    Join Date
    Nov 2011
    Location
    Ashland, Oregon
    Posts
    316

    Re: MISSING: Link to the Discussion Forums on the new site!

    Thanks Elaine!!!

  12. #152
    Very Active Member Allen Stark's Avatar
    Join Date
    Aug 2002
    Location
    Mulino,OR
    Posts
    4,462

    Re: MISSING: Link to the Discussion Forums on the new site!

    Finally got the forums on my phone

  13. #153
    Very Active Member swimark's Avatar
    Join Date
    Nov 2012
    Location
    Pennington, NJ
    Posts
    101

    Re: MISSING: Link to the Discussion Forums on the new site!

    It's been about 7 or 8 weeks and still getting the blue screen errors. Mostly these are user specific pages like the FLOG, but other pages won't load either. This happens on all my devices, home and work PCs, iphone, amazon tablet.

    Is anyone working on this? Am I the only one getting these errors?

    Unable to add cookies, header already sent.
    File: C:\repos\www.usms.org\web\myusms\index.php
    Line: 436

  14. #154
    Very Active Member swimark's Avatar
    Join Date
    Nov 2012
    Location
    Pennington, NJ
    Posts
    101

    Re: MISSING: Link to the Discussion Forums on the new site!

    Finally figured out how to get the "My USMS" page to load! No more blue screen errors.

    Long story short (as stupid as it sounds)... I had to log out of the forum, to get in to "My USMS".

    After a bit of testing I figured out I can log into the forum and MY USMS at the same time as long as I DO NOT select "Remember Me?" checkbox on the forum login. If I select the "Remember Me checkbox" I consistently get the blue screen errors on "My USMS". Log out of the forum and I'm back in to "My USMS".

    So it looks like the cookies from the forum and "My USMS" are conflicting with one another. Just a side note... The forum still uses my old "username" while the "My USMS" uses the newly required email address.

    I hope this helps anyone else having this problem. And Hopefully this gives the web development team enough information so that it can implement a fix for this.

  15. #155
    Very Active Member Allen Stark's Avatar
    Join Date
    Aug 2002
    Location
    Mulino,OR
    Posts
    4,462

    Re: MISSING: Link to the Discussion Forums on the new site!

    It appears to me that there is less forum activity since"the change". That would seem easy to quantify, if anyone wants to put the time and energy into it. I just wonder if some people got frustrated and aren't involved anymore.
    "To strive,to seek,to find,and not to yield" Tennyson
    Allen

  16. #156
    Very Active Member Glenn's Avatar
    Join Date
    Mar 2002
    Location
    Pasadena, CA
    Posts
    935

    Re: MISSING: Link to the Discussion Forums on the new site!

    Quote Originally Posted by Allen Stark View Post
    It appears to me that there is less forum activity since"the change". That would seem easy to quantify, if anyone wants to put the time and energy into it. I just wonder if some people got frustrated and aren't involved anymore.
    You may be right Allen, I have not been active on the Forum for a long time, but for different reasons. However, everything in the rest of the USMS website is now just so cumbersome that I do not look through as many of the sites on the website as I did before...not even close. The Calendar of Events still sucks and I have stopped looking at rankings as they are all jammed together such that they are nearly impossible to read.

    So if their aim was to make things prettier, they succeeded, but if their aim was to drive people away, they succeeded there too.
    Glenn Gruber

  17. #157
    Very Active Member orca1946's Avatar
    Join Date
    Jan 2006
    Location
    schaumburg, il - U S A
    Posts
    7,321

    Re: MISSING: Link to the Discussion Forums on the new site!

    Growing pains. I'm sure others are working to make it more useable.

Page 8 of 8 FirstFirst ... 45678

Similar Threads

  1. Easier Access to Discussion Forums
    By amj119 in forum Workouts
    Replies: 4
    Last Post: November 27th, 2014, 12:13 PM
  2. Missing link from Nationals page
    By mattson in forum Nationals
    Replies: 12
    Last Post: May 30th, 2008, 05:32 PM
  3. Great Discussion Forums
    By Swimmer1999 in forum General Swimming-Related Discussions
    Replies: 6
    Last Post: July 21st, 2005, 12:52 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •