Page 2 of 9 FirstFirst 123456 ... LastLast
Results 21 to 40 of 176

Thread: MISSING: Link to the Discussion Forums on the new site!

  1. #21
    Very Active Member JPEnge's Avatar
    Join Date
    Sep 2017
    Location
    St Louis, MO
    Posts
    203
    Blog Entries
    274

    Re: MISSING: Link to the Discussion Forums on the new site!

    Quote Originally Posted by The Fortress View Post
    It seems incredibly odd that a masters sport would de-emphasize a discussion forum by basically hiding it/relegating it to a obscure corner of the website.
    I could see this being a reasonable thing to do if they were trying to direct discussion/traffic more toward social media, but they really haven't developed the social media infrastructure for that...
    400 IMer/200 backstroker in another life, now sprinter/breaststroker... Yeah, I don't know how that happened either!

  2. #22
    aka Elaine-iaK & Aqua Dog ElaineK's Avatar
    Join Date
    Feb 2010
    Location
    Georgia
    Posts
    4,452

    Re: MISSING: Link to the Discussion Forums on the new site!

    Quote Originally Posted by Allen Stark View Post
    I still can't access the forums from my phone. I think the best explanation is that they rolled this out too late, it should have been day before yesterday(April 1)
    http://ElaineiaKsTravels.wordpress.com

    ~ Believing in your dreams can be far more rewarding than living by your limitations ~Karla Peterson

  3. #23
    aka Elaine-iaK & Aqua Dog ElaineK's Avatar
    Join Date
    Feb 2010
    Location
    Georgia
    Posts
    4,452

    Re: MISSING: Link to the Discussion Forums on the new site!

    Quote Originally Posted by swimmile View Post
    Even after I logged in, I didn't see the forum link. Luckily forums.usms.org still worked. I can't get to the workout posts like hurrgtsa's 2017-2018 Competitive Workouts. I can look at the first page, but when I try to go to the second page (or refresh the tab I keep open), I get a 404 error. Same thing happens looking for the Sarasota Y GOLD blog page. The number of places to swim also seem to have dwindled, even though the pools that used to be listed still have the same hours, etc. If they tested the site, it certainly wasn't a very robust setup. Now we have a user-unfriendly website with lots of wasted space, at least for me. ElaineK, keep up the good feedback-giving, and maybe they will fix it!
    I think they have seen plenty from me; however, just in case they missed it, I think I will send them the link to this thread!
    http://ElaineiaKsTravels.wordpress.com

    ~ Believing in your dreams can be far more rewarding than living by your limitations ~Karla Peterson

  4. #24
    aka Elaine-iaK & Aqua Dog ElaineK's Avatar
    Join Date
    Feb 2010
    Location
    Georgia
    Posts
    4,452

    Re: MISSING: Link to the Discussion Forums on the new site!

    Quote Originally Posted by Windrath View Post
    Well,

    I found the link, but I have to use Explorer to access it instead of Chrome.

    Probably won't be seeing me post on the forums again - too much of a hassle.

    BTW - the new site is supposed to drive membership upward. Not for this guy.

    No, Paul, say it ain't so! You are a huge asset to the Forums!
    Now I am really going to give USMS #@$*!!!!!!!!!!!!!
    http://ElaineiaKsTravels.wordpress.com

    ~ Believing in your dreams can be far more rewarding than living by your limitations ~Karla Peterson

  5. #25
    Very Active Member
    Join Date
    Mar 2017
    Location
    Knoxville, TN
    Posts
    182

    Re: MISSING: Link to the Discussion Forums on the new site!

    Well, now that I've found the site, I'm glad to see I'm not the only one who is unhappy. Except I seem to have issues many of you don't. forums.usms.org redirects me to www.usms.org/forums, which gives me an error - "you seem to have stumbled on a page that does not exist."

    So far, teh only one I can get onto the forums is by going to a specific post or forum (whichever my computer finished autofilling in for me), then backing out to the other forums.

    And don't get me started on the logging in nonsense on the main page.

  6. #26
    aka Elaine-iaK & Aqua Dog ElaineK's Avatar
    Join Date
    Feb 2010
    Location
    Georgia
    Posts
    4,452

    Re: MISSING: Link to the Discussion Forums on the new site!

    This is the e-mail I just sent to membership@usms.org and copied to Allen Stark, Windrath, and Rob Copeland. Hopefully, when they see who I copied, that will get their attention!

    Dear USMS,

    Please read ALL of the posts in this link. We all understand that you are trying to grow the membership; however, it is more important to retain the valuable members that you already have. Your new website it is doing just the opposite:

    http://forums.usms.org/showthread.ph...-the-new-site!


    Elaine Krugman
    USMS member since 2010
    Georgia Masters


    http://ElaineiaKsTravels.wordpress.com

    ~ Believing in your dreams can be far more rewarding than living by your limitations ~Karla Peterson

  7. #27
    Very Active Member aztimm's Avatar
    Join Date
    Jan 2002
    Location
    Round Rock, TX
    Posts
    970
    Blog Entries
    1762

    Re: MISSING: Link to the Discussion Forums on the new site!

    Quote Originally Posted by VintageDirt View Post
    I started using this URL http://forums.usms.org/ That way I don't have to see the new website.
    I tried using that yesterday, but still got an error message. I also tried getting to my blog from, "My USMS," and got the same message. I looked at the USMS page on Facebook, but they didn't even mention a redesign. It wasn't until I saw Jim's vent on Facebook that I knew I wasn't the only one with problems.

    As some others said, I've been on the forums for a while... Although I don't post very often, I do try to look 2-3 times a week. I've gotten some great ideas for workouts from some of the threads--and especially the blogs. I certainly hope that this is a work in process and some of the functions we were used to will return.
    Check out my blog here
    "You step onto the road, and if you don't keep your feet, there's no knowing where you might be swept off to."

  8. #28
    Active Member VintageDirt's Avatar
    Join Date
    Jan 2015
    Location
    Albuquerque, NM
    Posts
    29

    Re: MISSING: Link to the Discussion Forums on the new site!

    Quote Originally Posted by aztimm View Post
    I tried using that yesterday, but still got an error message. I also tried getting to my blog from, "My USMS," and got the same message.
    The URL doesn't seem to work with my phone but does work on my desk top.

  9. #29
    Very Active Member swimark's Avatar
    Join Date
    Nov 2012
    Location
    Pennington, NJ
    Posts
    101

    Smile Re: MISSING: Link to the Discussion Forums on the new site!

    I emailed in a list of issues that I was having and someone from USMS called me back. They were apologetic and wanted to address each issue and appreciated my feedback. Long story short, they are working on it.

  10. #30
    Green Mountain Boy rxleakem's Avatar
    Join Date
    Dec 2010
    Location
    Southwestern Vermont
    Posts
    608
    Blog Entries
    830

    Re: MISSING: Link to the Discussion Forums on the new site!

    The link to blogs is also not working correctly. I'm sure it will all be fixed soon.
    ..<))><

  11. #31
    Very Active Member Allen Stark's Avatar
    Join Date
    Aug 2002
    Location
    Mulino,OR
    Posts
    4,500

    Re: MISSING: Link to the Discussion Forums on the new site!

    Sorry to but the dead horse keeps kicking me. Now when I go to General Swimming Discussion I can only see the top thread. I get an error message when I try to get to other threads. I don't like social media in general(if you follow the news you know why). The USMS Forums helps support my swimming and helping other swimmers. I found out recently that
    I have torn rotator cuff tendons, so I am unable to train or compete for awhile. The Forums are vital to keeping me immersed in swimming without actually swimming. I really hope this gets solved soon.
    "To strive,to seek,to find,and not to yield" Tennyson
    Allen

  12. #32
    Very Active Member thewookiee's Avatar
    Join Date
    Dec 2005
    Posts
    2,778
    Blog Entries
    42

    Re: MISSING: Link to the Discussion Forums on the new site!

    The new website is an idea that should have stayed just that, an idea. I had trouble finding the forum link. I have tried signing-in/up with my email addresses but it said "can't be found"

    I think the new front page is awful. The old front page had a nice layout, easy to find what one was looking for on the page. The new page looks like someone decide to throw everything possible, including the kitchen sink, into one place.

    USMS should go back to the old site. There are times that innovation is a bad idea, this was one of them.

  13. #33
    aka Elaine-iaK & Aqua Dog ElaineK's Avatar
    Join Date
    Feb 2010
    Location
    Georgia
    Posts
    4,452

    Re: MISSING: Link to the Discussion Forums on the new site!

    Quote Originally Posted by Allen Stark View Post
    Sorry to but the dead horse keeps kicking me. Now when I go to General Swimming Discussion I can only see the top thread. I get an error message when I try to get to other threads. I don't like social media in general(if you follow the news you know why). The USMS Forums helps support my swimming and helping other swimmers. I found out recently that
    I have torn rotator cuff tendons, so I am unable to train or compete for awhile. The Forums are vital to keeping me immersed in swimming without actually swimming. I really hope this gets solved soon.
    I'm so sorry, King Frog. Having had so many physical issues in the past myself, I feel your pain. Although, I know it is so much worse for you, because you are the King of the frogs, and I am just a little tadpole. Will you be having surgery on your shoulder? How is Seal Girl? If you can send me a PM, Bruce and I would like to know how you two are.

    Meanwhile, what browser are you using for the Forums? I'm not having any difficulties using my archaic AOL. (I know, I know... Don't go there, Forumites!) I also used the same password for the new site and still have the Forums bookmarked, so I've been able to get to them easily. What I HATE, though, is having to log back in when I go to the new site. The two sites should be ONE.

    As for social media, like you, this IS my social media site of choice. Unfortunately, my swim team uses Facebook to communicate, so I am on it for swimming-related information only. I go under a nickname, provided a fake birthdate, have the tightest restrictions in place, and only use it for Georgia Masters, USMS, National Senior Games, and Swimspire. Period. My entire feed takes 5 seconds to scroll through, and then I get this little message at the end: "Do you want to see more posts?" It then prompts me to "Find Friends," so I will get more in posts in my feed.


    Meanwhile, back to the Forums, who here misses Jim Matysekj, USMS's former IT guru? When he developed our former site to replace the previous one, he really DID upgrade it and did an AWESOME job! We were all happy campers! Jim, if you are lurking out there
    , WE MISS YOU!



    http://ElaineiaKsTravels.wordpress.com

    ~ Believing in your dreams can be far more rewarding than living by your limitations ~Karla Peterson

  14. #34
    aka Elaine-iaK & Aqua Dog ElaineK's Avatar
    Join Date
    Feb 2010
    Location
    Georgia
    Posts
    4,452

    Re: MISSING: Link to the Discussion Forums on the new site!

    Quote Originally Posted by thewookiee View Post
    The new website is an idea that should have stayed just that, an idea. I had trouble finding the forum link. I have tried signing-in/up with my email addresses but it said "can't be found"

    I think the new front page is awful. The old front page had a nice layout, easy to find what one was looking for on the page. The new page looks like someone decide to throw everything possible, including the kitchen sink, into one place.

    USMS should go back to the old site. There are times that innovation is a bad idea, this was one of them.

    Hey, at least it's there now! I had to e-mail membership yesterday afternoon to ask them what happened to the Forums! When I had tried to find it, the link didn't exist-- anywhere. I received a response that it would be added. So, what do they do? Add the link to the bottom of the page where you have to hunt for it!
    http://ElaineiaKsTravels.wordpress.com

    ~ Believing in your dreams can be far more rewarding than living by your limitations ~Karla Peterson

  15. #35
    sprint diva The Fortress's Avatar
    Join Date
    Oct 2006
    Location
    Pittsburgh, PA
    Posts
    8,108
    Blog Entries
    2132

    Re: MISSING: Link to the Discussion Forums on the new site!

    Quote Originally Posted by thewookiee View Post
    The new website is an idea that should have stayed just that, an idea. I had trouble finding the forum link. I have tried signing-in/up with my email addresses but it said "can't be found"

    I think the new front page is awful. The old front page had a nice layout, easy to find what one was looking for on the page. The new page looks like someone decide to throw everything possible, including the kitchen sink, into one place.

    USMS should go back to the old site. There are times that innovation is a bad idea, this was one of them.
    Agree, the front page is bland.

    I still cannot get onto My USMS page. It's just a blank navy blue screen.

    And why do we have to have two different user ids and passwords anyway ??
    Last edited by The Fortress; April 4th, 2018 at 09:10 PM.

  16. #36
    Very Active Member Glenn's Avatar
    Join Date
    Mar 2002
    Location
    Pasadena, CA
    Posts
    937

    Re: MISSING: Link to the Discussion Forums on the new site!

    I understand that with any NEW setup to an existing website, there will be folks who don't like it. It's kind of like a new car...we need time to get used to where things are etc.

    That said, I wish someone could explain why it was changed? There was nothing wrong with the "old" website. However, now it seems less efficient. I am not talking only about the Discussion Forum. One example is "Calendar of Events" before you could go to that page and easily scroll through all the meets for the year by date. Now you have to keep hitting "next" in order to get the next group of meets, plus I don't understand how they are listed. Certainly not chronologically. Sometimes I am looking for a meet at a certain time of year not necessarily in my geographic area. All I would have to do on the "old" system is go to the dates I wanted and easily scroll down until I found what I wanted. Now? No idea.

    And why does a map automatically pop up when looking through Calendar of Events? Why is that necessary? If I need to know exactly where it is all I need to do is click on the meet website. If I am just scrolling by, I don't need to know where it is on a map!

    Want to look at Nationals? All you can get is '16 and '17 right now. I suspect they will fix that, but it didn't need fixing! The way they were listed before you could easily scroll through all Nationals back to the '70s. Oh and where are 2019 and 2020? They were there before.

    Sorry, but the website was fine the way it was. The "jazzy" photos do not add anything when all we are looking for are results or specific information.

    I suspect you were trying to make things "better", but it really was fine before...just ask us!
    Glenn Gruber

  17. #37
    aka Elaine-iaK & Aqua Dog ElaineK's Avatar
    Join Date
    Feb 2010
    Location
    Georgia
    Posts
    4,452

    Re: MISSING: Link to the Discussion Forums on the new site!

    Exactly! Glenn, that is the million dollar question. Why didn't they ask members in a survey how we felt about the website and whether we wanted to see any additions or changes? Jim's site was fabulous, and they could have easily just added more to the existing site.

    If they absolutely just had to change it, why didn't they have frequent users (like us Forumites) test the site to make sure it was functioning properly? There are so many things wrong with it (as detailed by you and previous posters) that it's laughable. The thing is, I'm not laughing, and neither are the other frustrated users on this thread...
    http://ElaineiaKsTravels.wordpress.com

    ~ Believing in your dreams can be far more rewarding than living by your limitations ~Karla Peterson

  18. #38
    Very Active Member Gary P's Avatar
    Join Date
    Sep 2014
    Location
    Monticello, IL
    Posts
    310

    Re: MISSING: Link to the Discussion Forums on the new site!

    Any time a website makes a dramatic change, it's disruptive to those who regularly use it. That said, the old site was quite dated and didn't make a good impression on newcomers. I get whey they went for an update. I've been through this on other sites. There's often a lot of bitching and moaning at first, but as soon as everyone relearns the way to get to all they pages they frequent, things settle down.

    That said, I agree that the link to the forum and blogs needs to be easier to locate. And I agree 100% with Glenn that new "Calendar of Events" is a complete trainwreck. I put it in quotes, because it's nothing like a calendar, but rather a list of events sorted by distance from your location, with no apparent regard for chronology in the slightest. That thing needs taken down immediately, and the old one brought back up until it can be fixed, lest meets start missing potential entrants because their event can't be found.
    Last edited by Gary P; April 4th, 2018 at 08:10 PM.

  19. #39
    sprint diva The Fortress's Avatar
    Join Date
    Oct 2006
    Location
    Pittsburgh, PA
    Posts
    8,108
    Blog Entries
    2132

    Re: MISSING: Link to the Discussion Forums on the new site!

    Right now, I can't sign up for nationals. I just get a blue page. Seems unreasonable.

  20. #40
    Very Active Member
    Join Date
    Jan 2010
    Location
    PA
    Posts
    780
    Blog Entries
    167

    Re: MISSING: Link to the Discussion Forums on the new site!

    OMG, I finally stumbled into the forums by following some crazy circuitous series of links. I see that I'm not the only one frustrated with this. I still haven't been able to get to the blogs. Even if I click "my blog" I just get an error message that says something is broken - which is clearly true but not especially enlightening.

    It's also annoying that I had to create a new login. They couldn't copy the existing login file to the new site??

Page 2 of 9 FirstFirst 123456 ... LastLast

Similar Threads

  1. Easier Access to Discussion Forums
    By amj119 in forum Workouts
    Replies: 4
    Last Post: November 27th, 2014, 01:13 PM
  2. Missing link from Nationals page
    By mattson in forum Nationals
    Replies: 12
    Last Post: May 30th, 2008, 06:32 PM
  3. Great Discussion Forums
    By Swimmer1999 in forum General Swimming-Related Discussions
    Replies: 6
    Last Post: July 21st, 2005, 01:52 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •